Bienvenido, Invitado
Nombre de Usuario: Contraseña: Recordarme
Pregúntanos sobre Joomla 2.5

TEMA: no funciona el registro de usuarios

Re: no funciona el registro de usuarios 9 años 4 meses antes #1028

  • Iván
  • Avatar de Iván
  • Fuera de línea
  • Moderador
  • Mensajes: 1776
  • Gracias recibidas 334
  • Karma: 28
Haz una copia del sitio por favor (archivos y bbdd) y desinstala K2 y sus módulos.
Si consideras que he resuelto tu consulta, por favor recompensa mi ayuda con tan solo hacer clic en el botón "Marcar como solucionado" :lol:

¿Te ha gustado mi respuesta? No dudes en dejar tu opinión sobre nuestros servicios en www.webexpertia.es/dejanos-tu-testimonio
El tema ha sido cerrado.

Re: no funciona el registro de usuarios 9 años 4 meses antes #1029

  • David
  • Avatar de David
  • Fuera de línea
  • Usuario está bloqueado
  • Mensajes: 38
  • Karma: 0
Pues si, era del K2, ahora sin él si registra y compra.

Además he configurado el tema anterior, la nueva posición y activado el módulo login del tema y todo ok.

Pruebo de borrarlo entonces el K2 totalmente e instalarlo de nuevo? o lo sobreescribo? o lo actualizo a una versión nueva? Qué opinas? Lo deseo utilizar para la parte de blog.

Gracias
El tema ha sido cerrado.

Re: no funciona el registro de usuarios 9 años 4 meses antes #1031

  • Iván
  • Avatar de Iván
  • Fuera de línea
  • Moderador
  • Mensajes: 1776
  • Gracias recibidas 334
  • Karma: 28
Si no tienes datos en K2, prueba a eliminarlo completamente e instalar la última versión.

Al parecer, el problema puede ser debido a una modificación en la tabla _users:
www.joomlapolis.com/forum/154-advanced-m...updating-user#195223

Cuando lo hayas hecho, dime si esto lo soluciona.
Si consideras que he resuelto tu consulta, por favor recompensa mi ayuda con tan solo hacer clic en el botón "Marcar como solucionado" :lol:

¿Te ha gustado mi respuesta? No dudes en dejar tu opinión sobre nuestros servicios en www.webexpertia.es/dejanos-tu-testimonio
El tema ha sido cerrado.

Re: no funciona el registro de usuarios 9 años 4 meses antes #1036

  • David
  • Avatar de David
  • Fuera de línea
  • Usuario está bloqueado
  • Mensajes: 38
  • Karma: 0
Nada, no funciona, borré del todo e instalé de nuevo, pero si hay K2 parece que no va el registro.
El tema ha sido cerrado.

Re: no funciona el registro de usuarios 9 años 4 meses antes #1037

  • Iván
  • Avatar de Iván
  • Fuera de línea
  • Moderador
  • Mensajes: 1776
  • Gracias recibidas 334
  • Karma: 28
Verifica la tabla _users y comprueba lo que se comenta en este hilo: www.joomlapolis.com/forum/154-advanced-m...updating-user#195223
Si consideras que he resuelto tu consulta, por favor recompensa mi ayuda con tan solo hacer clic en el botón "Marcar como solucionado" :lol:

¿Te ha gustado mi respuesta? No dudes en dejar tu opinión sobre nuestros servicios en www.webexpertia.es/dejanos-tu-testimonio
El tema ha sido cerrado.

Re: no funciona el registro de usuarios 9 años 4 meses antes #1038

  • David
  • Avatar de David
  • Fuera de línea
  • Usuario está bloqueado
  • Mensajes: 38
  • Karma: 0
Si, ya comprobé y no sale nada diferente en la bbdd.

Tranquilo no pasa nada, ya usaré otro método para el blog que no sea K2, a ver como hago ;-)
El tema ha sido cerrado.

Re: no funciona el registro de usuarios 9 años 4 meses antes #1039

  • Iván
  • Avatar de Iván
  • Fuera de línea
  • Moderador
  • Mensajes: 1776
  • Gracias recibidas 334
  • Karma: 28
Tendría que funcionar correctamente... Dame por favor las versiones de los componentes que estás utilizando, y también la versión de Joomla.
Si consideras que he resuelto tu consulta, por favor recompensa mi ayuda con tan solo hacer clic en el botón "Marcar como solucionado" :lol:

¿Te ha gustado mi respuesta? No dudes en dejar tu opinión sobre nuestros servicios en www.webexpertia.es/dejanos-tu-testimonio
El tema ha sido cerrado.

Re: no funciona el registro de usuarios 9 años 4 meses antes #1040

  • David
  • Avatar de David
  • Fuera de línea
  • Usuario está bloqueado
  • Mensajes: 38
  • Karma: 0
El joomla lo tengo a 2.5.4 , y el K2 pues la última, que acabo de poner.
El tema ha sido cerrado.

Re: no funciona el registro de usuarios 9 años 4 meses antes #1041

  • Iván
  • Avatar de Iván
  • Fuera de línea
  • Moderador
  • Mensajes: 1776
  • Gracias recibidas 334
  • Karma: 28
Actualiza siempre Joomla ya que la versión que utilizas tiene agujeros de seguridad. La última es la 2.5.8
Si consideras que he resuelto tu consulta, por favor recompensa mi ayuda con tan solo hacer clic en el botón "Marcar como solucionado" :lol:

¿Te ha gustado mi respuesta? No dudes en dejar tu opinión sobre nuestros servicios en www.webexpertia.es/dejanos-tu-testimonio
El tema ha sido cerrado.

Re: no funciona el registro de usuarios 9 años 4 meses antes #1042

  • Iván
  • Avatar de Iván
  • Fuera de línea
  • Moderador
  • Mensajes: 1776
  • Gracias recibidas 334
  • Karma: 28
Iván escribió:
Actualiza siempre Joomla ya que la versión que utilizas tiene agujeros de seguridad. La última es la 2.5.8

Por cierto, se me olvidaba, haz siempre copia de seguridad antes de cualquier instalación o actualización.
Si consideras que he resuelto tu consulta, por favor recompensa mi ayuda con tan solo hacer clic en el botón "Marcar como solucionado" :lol:

¿Te ha gustado mi respuesta? No dudes en dejar tu opinión sobre nuestros servicios en www.webexpertia.es/dejanos-tu-testimonio
El tema ha sido cerrado.
Tiempo de carga de la página: 0.073 segundos
Gracias a Foro Kunena